2015
20
Apr
sagepay

Are you looking to Upgrade your current Sage pay to version 3.0

As, per Sagepay recent changes you need to upgrade current sagepay protocol versions 2.20,2.22 or 2.23 to version 3.00

On the 31st July 2015 these older versions will be discontinued. This is important because it means your shoppers won’t be able to make payments on your website, if you haven’t upgraded to newest version.

To ensure that you can still accept payments after the 31st July you will need to upgrade to version 3.00.

Sage Pay (Protocol v3.0) features new, must have improvements to Sage Pay’s popular payment gateway, including improvements to:

  • MySagePay
  • New European payment types
  • New payments features
  • Managing transactions
  • Fraud screening services
  • Single-click payment improvements (token system)
  • TRIPS information (for travel/tourism industry vendors)

Our integration process supports the following methods of integration

  • Sage-pay- form
  • Sage-pay- direct
  • Sage-pay-server

We have already upgraded so many of our customers Sagepay module.

Only few months to go. Please upgrade now.

Our technical expertise happy to hear from you.

Please email us on info@nidify.co.uk .

More details for Sagepay V3.0 please visit their site.

Share this

Leave a Reply